Android: video freezes and audio jumps back until both are in sync again



  • Hey guys!

    Our developers need help reproducing an issue where the video freezes and the audio jumps back 4-10 seconds until both are in sync and the video resumes. This issue usually happens on every video watched. This issue only occurs on Android. I have been able to reproduce, but our developers need data. If you are experiencing this issue, please post the below information to this thread:

    • Device
    • OS
    • Speedtest results on device
    • Video watched, including specific show name, video number, and language.

    For the video, please do not report a range. Please just report the information for one video even if the issue has occurred on multiple videos.

    Thank you!!



  • I have just tested this.

    I do get freezes (between 4 to 10 seconds). But audio is completly cutted off. After 10 second, video (and sound) resume. So basically, no jumping back, just freezes and resume.

    Device: Motorolla Nexus 6
    OS: Android 6.0.1 / MDM9625_104662.22.05.34R / Build number MOB30I

    Speedtest (not at home, so bad network): Ping: 721ms / 2Mbps Download 0.39Mbps Upload (That's Bell Canada for you - paying for 10/1)
    Video Watched: Panty & Stocking with Gaterbelt - Epsiode- 7 / Second Half (watched first half home yesterday) @15minutes 10 seconds.

    Language: Japanese / subtitled in english

    After that: on LTE - Same episode, resumed:
    Freeze (audio was cutted)
    More then 10 seconds (saw a bubble oops sorry something happened โ€ฆ) for a second, and episode resumed @ 15 minutes 40 seconds or so.
    Speedtest: ping 25 ms 10.92 Mbps Download / 16.13Mbps upload



  • Re-tested this at home.

    Same episode, same phone.

    Resumed episode from 15min 48 .
    Completly froze at 23min48 ish.
    Saw the same "oops" bubble 5 Times. After 5 minutes abandoned test. The episode was not resuming

    Ping: 9ms. Down.: 31.33 Mbps upload: 11.74 Mbps



  • Ok, Now I got exactly the searched behavior.

    Language: Japanese / subtitled in english
    Video Watched: Panty & Stocking with Gaterbelt - Epsiode- 8 โ€ฆ of the dead

    Got a few quick freeze (resolve in less then 5 seconds) then one @ 3min08sec. This one froze for 10 seconds then audio resumed on a stilled frame. then 10 second later, image resumed with audio.wile typing this, the episode frozeagain but this time it is not resuming.

    SPEEDTEST result (after the facts but right after):
    Ping=9ms
    Down.: 31.86 Mbps
    U^: 11.63 Mbps.



  • Nexus 6
    Android 6.0.1
    Speed test 30 Mbps
    Is this a Zombie? S2 EP 20 Mm-hmm, Teacher is the Greatest!
    Language English
    Froze and adudio went back on 0:25, 2:05, 2:50, and 2 more that I don't remember the time but it was around 10 to 12 minute mark



  • Thank you! This is exactly what was needed. My next step is to reproduce and generate a log for the developers.



  • I got the bug on the following video:

    Hetalia Axis Powers: season 2 episode 45
    Start of the end song around 4:45
    Language: Japanese / subtitled in english

    Audio continue, image freeze for 3 sec, and audio got back at start of the "hicup" with video resuming.

    Now when the video resumed it was not "smoothly". It was choppy for a few frames.

    speedtest results: ping: 8 ms
    Download: 32.18 mbps
    Upload: 11.33 Mbps

    Device: Motorolla Nexus 6
    OS: Android 6.0.1 / MDM9625_104662.22.05.34R / Build number MOB30I



  • Thanks!

    This bug should be resolved as part of version 1.0.3, which should be posted very soon. At least, I haven't been able to reproduce it on that version.



  • Thanks!

    This bug should be resolved as part of version 1.0.3, which should be posted very soon. At least, I haven't been able to reproduce it on that version.



  • This post is deleted!

Log in to reply