Why cant i use the windows 10 app on my pc [Resolved]



  • it keeps telling me to check my internet connection. obviously this is not a problem since i a currently using it to ask this question.



  • Getting the exact same issue on my Surface Pro 2, and on my desktop machine.



  • No idea have you tried just using the Web browser if you are on a pc?



  • Seems like it's problem with the all new FUNimation Now apps, tried using both the Windows 10 and Android app and get the same error.



  • Please don't report issues on the forum. Please submit a ticket at www.funimation.com/support.

    The app is loading for me on Windows 10 Pro OS Build 10586.164 on a Surface Pro 3, a Microsoft Lumia 950 XL running Windows 10 Mobile OS Build 10.0.10586.107, Kindle Fire HDX, and Nexus with Android 5.1.1. It isn't loading for my Nexus that has Android 6.0.1. I'm moving this thread over to Funimation Help, so that I can gather more information from everyone. Please provide your device and OS. For Windows, please also provide your OS Build.

    [Update] To fix the issue on my Nexus 7 Android 6.0.1, I had to clear all the data, uninstall, and re-install the app.

    [Update 2] If the above does not work, please post in the thread. If the above works and happens again later, please post in the thread with what you did that might help us figure out how to reproduce. I'm wondering if it has anything to do with making changes to account like changing your password. Of course, you can also post in the thread if you are now able to access the app. ~_^



  • @priestesstyrande:

    No idea have you tried just using the Web browser if you are on a pc?

    duh! it's the buffering that made me try the app in the first place!

    and support is no help, which is why i posted here.



  • @rhimi:

    which is why i posted here.

    Where there's less help. ~_^



  • @rhimi - please try uninstalling the app and reinstalling. I'm unable to reproduce on my Surface Pro 3, but that might be because it's a 3. I did encounter a similar error on my Nexus 7 with Android 6.0.1 and uninstalling, clearing the data, and reinstalling fixed it for me. If that does not help, please tell me your Windows 10 build number, and I will ask the developers if they can reproduce and investigate the issue.



  • Tried uninstalling and re-installing, still got error message. Performed Tech Support 101 (rebooted my computer), it worked again. Closed the app. attempted to re-open, right back to the internet connection error.



  • Thank you for the update. I was able to reproduce the issue! I'll test this on the upcoming build, and if it's still happening, I'll put in a bug. I'll also log it on the Reported Known Issues list. Thank you!

    [Update] It's no longer happening on my Surface. I saw a few emails today talking about resolving a login issue with Android that was also reported by Windows users. I don't know all of the information since I don't have access to the user reports, but if it is the same as the issue you have been experiencing, it may be resolved now. Could you please try again?



  • This issue has been fully resolved. Please update the app. The latest app as of this writing is 1.0.3.0. Thank you to everyone that reported.


Log in to reply