[Resolved] Unable to log in to or load apps



  • The below issue has been resolved. The first occurrence of the issue was caused by Amazon Web Services experiencing network connectivity issues. The second occurrence of the issue was backend related.


    We are currently investigating an issue affecting all of the FunimationNow apps where users are unable to log in to the app or load the app if they were already logged in.

    Updates

    • 3:54 p.m. CT - Issue being investigated
    • 4:22 p.m. CT - Android, iOS, and Roku confirmed to be working again.
    • 4:43 p.m. CT - Kindle, Fire TV, Website, PS4, Xbox one, Android TV, and Apple TV confirmed to be working again
    • 6:03 p.m. CT - We are getting reports that the issue is happening again. The developers have been notified.
    • 6:07 p.m. CT - Issue being investigated.
    • 6:27 p.m. CT - Roku and iOS appear to be coming back up, albeit slowly.
    • 7:11 p.m. CT - I have confirmed that iOS is up, but very slow. I was able to watch videos. Other apps may have shorter timeouts.
    • 7:19 p.m. CT - Issue is being investigated.
    • 8:00 p.m. CT - Issue is being investigated.
    • 9:14 p.m. CT - Issue has been resolved.

    Ref: 13956



  • Thanks for the info. I noticed this just after 4PM EDT. It was working fine before today's simuldub update.



  • Things appear to be clearing up. We've confirmed that Android, Roku, and iOS are working.



  • The issue has been resolved. Locking!



  • The issue is still being reported, so I'm re-opening.



  • Kicked me back to login screen on Android TV. Good to know you guys are burning the midnight oil on this.



  • I was able to get in on iOS, but it was slow going. I've asked for an update.

    [Update] The issue is being researched.



  • I logged in, but can't get videos to load: "Unable To Play Video At This Time" Android TV popup.



  • FunimationNow app on android phone

    Was able to get past the log in screen but then times out and wont load anything.



  • PS4 app still incredibly slow and constant disconnect errors.



  • Getting a video to play on Android TV right now



  • @dannomite , @Strokavich, @SpieDemon Thank you for the confirmation. The issue is still being researched. The cause is that Amazon Web Services is having connectivity issues.

    http://downdetector.com/status/aws-amazon-web-services



  • This post is deleted!


  • This has been happening a lot lately. Why has the service become so unstable?



  • @DonnieTsunami This is a different issue from the one that happened over the weekend and is related to Amazon Web Services. The issue behind the outage that has occurred during the past two weekends is still being worked on. I will be able to provide more information once we believe it to be fully resolved. ^_^


    iOS is much faster for me now.


    I'm going home. I'm going to hop back on our Slack as soon as I get home to monitor things and continue to update the thread.



  • FunimationNow App on Android Phone

    I am able to now get on and watch videos. I am currently watching an episode of Three Leaves, Three Colors and am not experiencing too many hindrances. It is stopping a lot.. but Im pretty sure the cause is the kiosk I work at and not you guys.



  • Actually, still major problems with the PS4 app. Incredibly slow loading and disconnects still.



  • Still a no go on android phone or android tv apps for me. Oh well, guess I'll do something else. Lol



  • Thank you for reporting, everyone.

    Developers are still working on things. No change in current issue status as of 8:00 p.m.

    I'm home now.



  • The issue has been resolved, and so now I shall play South Park Fractured but Whole. I'm going to check back periodically just in case the issue happens again, but we should be good.



  • Hate to be a pest but Ps4 is still not loading its stuck on the smile loading screen took a minute for version number to appear the spinning loading symbol doesn't appear can't say this new or old issue but all I know is every attempt past week something isn't working
    Ps I feel really bad I know you're all working hard SORRY
    Update I got it to run but I had to keep closing out reloading til it eventually works but its luck of the draw seems like again I'm so sorry :(


Log in to reply