Constant buffering (Website video player)



  • I'm using funi through a web browser. Most things I've watched the video constantly stops for a few seconds to buffer after a very short period of time. Setting the quality to Auto reduces the stutter but instead after a short period the quality drops badly and then slowly recovers.

    I have a 70Mb fibre connection and never had a single buffer issue with Prime, Netflix etc, even 4k streaming. The xbox Funimation app doesnt have this problem. I've tried multiple browsers and two different PCs. What the hell is going on with this website?

    I just watched the latest New Game! episode and the constant buffering is so frustrating it makes me wonder why i'm paying for this service when I can find a HD stream on google in seconds..

    I really need some help here because i'm on the verge of cancelling my subscription



  • @Opifex Could you please contact Customer Support via the form here, so that more information about the issue can be collected?

    https://www.funimation.com/contact-us/#contactus-support-form



  • Try to use a Microsoft browser; the Win 10 Edge ones. Without excessive modifications; adblockers or elsewise. Else, I have seen a lot of problems reported with "the others".

    Also, you may want to try running a default setting on your router; possible you may have QoS, port filtering on either router or the computer firewall that is interfering with the website HTML5 player. Although I don't have specifics as to what these are, or if any special requirements even exist.



  • @thegrandalliance said in Constant buffering:

    Try to use a Microsoft browser; the Win 10 Edge ones. Without excessive modifications; adblockers or elsewise. Else, I have seen a lot of problems reported with "the others".

    Also, you may want to try running a default setting on your router; possible you may have QoS, port filtering on either router or the computer firewall that is interfering with the website HTML5 player. Although I don't have specifics as to what these are, or if any special requirements even exist.

    sorry the solution is never to use a browser. a company like funiamtion should be able to make service for most common browsers. but yes I've seem to been having problems the last week or so with vids on the site.



  • @iway Could you please contact Customer Support via the form here, so that more information about the issue can be collected, if you have not already done so?

    https://www.funimation.com/contact-us/#contactus-support-form


    I have updated the topic of this thread to keep it on website player buffering and have moved the thread to Funimation Help.



  • I have the exact same issue, this has only started recently for me.



  • I wish the web player would just load quickly, so I can easily and quickly fast forward and rewind through the episodes.



  • I have had a buffering issue too, but mine is that when I go to look at a series, the episode list with the filters, seasons, and such never loads. It just sits and buffers.



  • @ThatOneHetalianGirl Let's keep this thread to just about buffering on the video player itself.

    Could you please report the episode list loading issue via the contact form? To avoid confusion, report it as "loading" instead of as "buffering" and include a screenshot and a link to a specific page where you've seen the issue occur, if possible. Even if this happens on all video list pages, including a specific page helps us to reproduce the issue.

    https://www.funimation.com/contact-us/#contactus-support-form


Log in to reply