Endride broken on Apple TV



  • I'm sorry for putting this here but I cannot seem to post on the help forum. I cannot watch episodes of Endride on Apple TV I get a message saying ""Alert: Something went wrong trying to load the video" it also displays saying episodes are Japanese only when I've watched these episodes in English before this update to Apple TV.



  • @ahkiva Please submit a ticket via the form at the bottom of www.funimation.com/contact-us.



  • I did submit a ticket, twice, only got responded back to once saying "we cannot recreate this on our end" I literally cannot play any episode of endride this is stupid



  • @ahkiva I'm sorry to hear that. I'll try to reproduce the issue.

    Endride Episode 1 has the below avails:

    Version Language Avail Start Date End Date
    Simulcast Japanese A-VOD 4/9/2016 11:00:00 AM 5/11/2016 5:00:00 AM
    Simulcast Japanese SVOD 4/2/2016 11:00:00 AM 5/11/2016 5:00:00 AM
    Uncut English SVOD 4/17/2017 4:00:00 PM Evergreen
    Uncut English A-VOD 4/17/2017 4:00:00 PM Evergreen
    Simulcast English A-VOD 5/21/2016 11:00:00 AM Evergreen
    Simulcast English SVOD 5/14/2016 11:00:00 AM Evergreen

    I checked Endride on our Apple TV, and I only see English under audio for the Simulcast and Uncut version. English is also the only thing listed in the metadata, which is correct based on the avails. Only English experiences are active.

    I was able to play Endride Episode 1 English Simulcast and Endride Episode 1 English Uncut, so let's see if something else could be the cause.

    Since you mentioned that you were previously able to play it in English and now are only able to play the Japanese, the error you are getting actually makes sense because the Japanese episodes expired over a year ago.

    What happens if you reset your Apple TV or uninstall and reinstall the app? Perhaps you are seeing an older version of the app with out of date data.



  • @Sophie actually just to be clear, the languages appeared to say Japanese after like episode 14 or 16, somewhere in the middle, but now appear as English after I reported this issue. However, I still cannot play any single episode, whether it's episode 1 or 2 or 16 or whatever. I get the error message "Alert: Something went wrong trying to load the video" like I first reported. I don't seem to have this issue with any other series that I'm currently watching.



  • Still having the problem with Endride....seems the only be this one show has this issue on Apple TV, that I can tell anyway. I'm able to watch Attack on Titan, Kingdom, My Hero Academy, but not this



  • @ahkiva Did you system reset your Apple TV?



  • I deleted and reinstalled the app. I'm sorry but I'm not going to reset my Apple TV and lose settings that I have in every other app that works without any issues. this app works fine too except for this one show which all of a sudden stopped letting me watch episodes



  • @ahkiva
    When you reinstalled the app, did you have to log in again? If not, could you please log out, log back in, and then try to play an episode of Endrid?

    If that doesn't work, do you have Endride in your Watch History on the site? If so, can you delete the episodes from your history and then try again to watch them in the Apple TV app? Sometimes even attempting to load an episode will add it to your history depending on the app.

    If that doesn't work, could you please post a screenshot of the Endride Show Detail video list, so I can see the metadata?



  • @Sophie I tried to log out and back in, still the same error.

    Where can I see my history on the website?





  • Ok I deleted it from my history but it still doesn't work. What exactly do you want me to take a screenshot of? The show on my Apple TV or the website?



  • The show on your Apple TV, please.



  • Ok here's what the episodes look like before and after trying to play them, this happens with any episode http://imgur.com/a/MWLad



  • Did I get the right thing you wanted in the images?



  • You there?



  • I feel so alone....



  • Well I'm happy to report I tried playing it today and it's suddenly working again, not sure if it's related to my reporting it but if it was, thanks


Log in to reply