Anyone experiencing low framerate on the Windows 10 app?



  • I began using the Windows 10 app due to the issues I have on the PS4. No surprise I have issues here too...although it's a different problem. The best description of what's happening I could come up with is that the framerate is garbage. A video that should be 30FPS looks like it's playing at 15-20. The Funimation app is barely utilizing CPU and network usage is low.

    Video loads just fine. My connection is 80+ Mbps average and the computer has plenty of hardware power to handle streaming.

    I managed to record the issue but I have no way of showing all of you because...you know....uploading be illegal.



  • @rebelx19 said in Anyone experiencing low framerate on the Windows 10 app?:

    I began using the Windows 10 app due to the issues I have on the PS4. No surprise I have issues here too...although it's a different problem. The best description of what's happening I could come up with is that the framerate is garbage. A video that should be 30FPS looks like it's playing at 15-20. The Funimation app is barely utilizing CPU and network usage is low.

    Video loads just fine. My connection is 80+ Mbps average and the computer has plenty of hardware power to handle streaming.

    I managed to record the issue but I have no way of showing all of you because...you know....uploading be illegal.

    Have you tried it directly from your internet Browser of Choice? (Chrome Edge Firefox)?



  • IDK about the desktop app, but Win10 Mobile app works like a charm. At least as far as playback; it is even more stable then CR, which likes to freezelock all me cores of phone CPU.

    If you are talking about desktop, then there could be a world of other problems; in regards to your computer, that may exist. Drivers, background programs, NVIDIA/AMD Control Panel Settings.

    Maybe u forced off v-sync, for some reason? Some Forced Filtering/AA setting? So many potentials for errors, it is so...



  • @rebelx19 said in Anyone experiencing low framerate on the Windows 10 app?:

    I began using the Windows 10 app due to the issues I have on the PS4. No surprise I have issues here too...although it's a different problem. The best description of what's happening I could come up with is that the framerate is garbage. A video that should be 30FPS looks like it's playing at 15-20. The Funimation app is barely utilizing CPU and network usage is low.

    I haven't noticed any problems of that type, and I'm not exactly running on a powerful machine (Intel Pentium G3258 and utilizing the on-chip GPU).

    The video is probably encoded at 24fps (despite being display at 30 or 60 fps), and the actual animation itself is done at an even lower rate (i.e, the studio may create only 8-16 unique frames for every second of animation).


Log in to reply