Seeking Help



  • So, I know we aren't suppose to report bugs/issues to the forums I guess. But after making a report to customer support back when the issue started when the new site launched, not getting a reply until mid-February and then replies stopped after March 6 I'm turning to the forums for aid. I've had this problem consistently since the new site was launched and I've tried various methods to fix it. When I go to watch something, all I get is a video player that essentially looks like a thumb nail picture verses anything I can click on. It's not a solid black screen, but looks like it's a video player that tried to load and then froze. I've tried letting it buffer/load for up to 45 minutes to see if it's just taking awhile, I've allowed cookies, I've cleared my history, I've tried different browsers...Nothing seems to work. I was curious if anyone else has had this problem and if so, how they fixed it. I unsubbed because I didn't want to pay for something I essentially couldn't use and haven't been able to for months now, but I really miss watching anime. Not to mention the ones I hadn't finished! :) Any help would be appreciated! And before it's mentioned to 'post on Twitter'..I don't have a Twitter account, as I really dislike social media :(



  • What browser are u using?



  • Hello Forgotten Shinigami,

    I hear ya' about disliking social media; currently, i am able to successfully watch videos employing the Inori Aizawa browser from Microsoft. However, i'm no longer finding a link so that you can download it. i don't think the FUN forum will allow me to upload an .exe to their platform so that you could access it either. unless i sent it directly through e-mail to you, then again, i'm not even sure if the e-mail platform would be robust enough to allow me to upload a file of that size.. i sent an e-mail to (i guess) the support team for the Inori Aizawa Browser asking if a download link was available anymore.

    Take care for now,

    P.J.



  • Thegrandalliance,

    I use Firefox (the current version). I have also tried it in Chrome and Internet Explorer but the problem persists on them as well

    PJ,

    I may have to look into that and see if it could help the problem! Thank you :)


Log in to reply